Sticky Unity3D .NET 2.0 ve .NET 2.0 subset ne seçilmeli?

      Unity3D .NET 2.0 ve .NET 2.0 subset ne seçilmeli?

      #PlayerSettings ayarlarında API Compatibility Level ayarında 2 seçenek olduğunu görmüşsünüzdür.

      .NET 2.0

      .NET 2.0 subset

      ikisinin arasındaki vark: ".NET 2.0 subset" küçültülmüş .NET 2.0 versiyonudur.

      .NET 2.0 mı yoksa subset mi?
      Bu sizin .NET kütüphanenizde kullanacağınız class ve methodlara bağlı.
      Standart olarak küçük olan subset ayarlı ve değiştirmemenizi tavsiye ederim.

      bu listedende detaylıca subset hangi clasları ve mothodları desteklediğini görebilirsiniz:
      Unity3D .NET 2.0 subset Mono Compatibility